本家のお世話-#88。(WordPress3.8へアップグレード)

投稿アップデート情報  追記(2014/6/22)

 WordPress 3.8 “Parker” の本家版が 12 月 12 日に出たので,日本語版を待っていたのだが,先ほど出た。コアな部分の変更もあるが,ダッシュボードのデザインがかなり変わっている。詳しいことは, WordPress Codex 日本語版 Version 3.8 を見てほしい。

 いつものことだが,マルチサイトの親の言語のせいか日本語版のアップデート情報が表示されない。 wordpress-3.7-ja.zip をマニュアルダウンロードして,アップグレード。

 今回もまた, 3.7 と同様, ca-bundle.crt 関連で下記の注意が出た。

  注意: https://MySiteName の更新の際、問題が発生しました。サーバーがサイトに接続できない
  かもしれません。エラーメッセージ: SSL certificate problem: self signed certificate in certificate chain

 この機会に, Oiram の回避策 PDF版をやることにした。これで,この件済み。

 xrea の s370 と @pages の www39 でもアップグレードした。両方とも,全く問題なし。

追記(2014/6/22):
 WordPressでの「SSL3_READ_BYTES:sslv3 alert handshake failure」を解決というのを書いた。

「本家のお世話-#88。(WordPress3.8へアップグレード)」への4件のフィードバック

  1. こんにちは
    英語版?3.8.1がでました。

    前、日本語バージョンと英語バージョンとかでたんですが
    3.8.0で英語バージョンとか特にでません。

    updateしましたが、特に問題はありませんでした。

    1. くりくりさん,こんにちは。

      > 英語版?3.8.1がでました。
      > 前、日本語バージョンと英語バージョンとかでたんですが

      マイナーアップデートのときは,言語関係ファイルにバグのない限り,多国語版はなかったような気がします。

      今,TODOSにも書いてきましたが,3.7.1でチェックし損ねたBackground Updatesチェックのため,まだ,アップデートしていません。

      Background Update Tester」で以下のテスト結果が出ているので,可能なのではないかと思っているのですが,実際はいつごろやってくれるんだろうと,楽しみです。

      Automatic background updates require a number of conditions to be met.

        PASS: Your WordPress install can communicate with WordPress.org securely.
        PASS: No version control systems were detected.
        PASS: Your installation of WordPress doesn’t require FTP credentials to perform updates.
        PASS: All of your WordPress files are writable.

      This site is able to apply these updates automatically. Cool!

  2. なるほど

    >マイナーアップデートのときは,言語関係ファイルにバグのない限り,多国語版はなかったような気がします。

    なるほど!!

    backgroundupdateが3.7から実装されたんでしたっけ、
    デモマイナーバージョンのみじゃなかったでしたっけ?

    3.7なら3.7.1とか?そういうアップデータだったような?

    1. くりくりさん,こんにちは。

      > 多国語版はなかったような気がします。

      あくまでも,「なかったような気がします」です。違っているかもしれませんので,あまり信用しないでください。ただ,マイナーアップデートのときは,ダッシュボードからポチッとアップデートしても問題が起きなかったので,そうではないのかと思っているだけです。

      > 3.7なら3.7.1とか?そういうアップデータだったような?

      はい,3.7からメンテナンス・セキュリティのマイナーアップデートに関しては,それがデフォルトになりました。で,前回うっかり忘れてポチッとやってしまったので,今回試してみるつもりなのです。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください