KeyPaso が逝っちゃいました (T_T)。

 朝,電源を入れても, KeyPaso ,起きてくれませんでした (T_T)。

 ビープ音がします。突然のことでがっくりきてしまい,まだ精査する気になれません(溜息)。

「KeyPaso が逝っちゃいました (T_T)。」への10件のフィードバック

  1. こんにちは

    いきなりはショックですね。
    データとかは大丈夫なんでしょうか?

    >ところで質問ですが, gone てどういうものですか?
    gnomeのうち間違いです。
    失礼いたしました。

    1. くりくりさん,こんにちは。

      KeyPaso の内蔵 HDD にはシステム以外何も入っていないので,データの失われる心配はないのですが,寝室で,動画が視聴できなくなるのが,何とも痛いです。こういうことの原因探し,および,手当てって,時間食いますよね。近ごろ,まとまった時間が取れないのが,さらに痛いです。

      GNOME でしたか。デスクトップというところから,予想つけなくては,だめですねぇ,私も(汗ッ)。

      それと, 1 年越しの MySQL のエラーの解決,おめでとうございました。

  2. おはようございます。

    >近ごろ,まとまった時間が取れないのが,さらに痛いです。
    ハードの方は交換しながらの検証ですから
    面倒ですよね。すぐみつかればいいけど

    >エラー解決
    ありがとうございました。
    普通にサードーパーティのmysql使っていれば
    起きない問題でしたね。
    さらにwordpressが300以上入ってるサーバーを
    muninでmysqlを監視するようにしましたが
    mysqlの負荷はそれほどではありません。

    mysql5.5にする意味はあったのか?
    疑問です(笑)

    1. くりくりさん,こんにちは。

      手元でいじってないと検証ができないのがハードの故障ですから,なかなか,厳しいです。

      > mysql5.5にする意味はあったのか?
      まぁでも,あまり旧バージョンのままで置いておくと,いざアップグレードというときに,多くの「下位互換性のない変更点」で引っかかって手こずることもありますから, up-to-date はそれだけでも意味があるんじゃないですか。

      そういえば, PHP5.6.10が来てました。 Opcache 関連の Bug fix も入っていたので,更新しておきました。モジュールのバージョンアップもあるようです。それより, PHP 7.0.0 Alpha 1 が出てましたよ。 Wow!

  3. こんばんは

    おおお
    php7.0でましたか!!
    リリースは11月とか10月とか情報がでていましたが、
    この調子でいけば予定通りリリースされそうですね。
    いつもどおりですが、5.6.10はwebtaticにまだきてません。

    それと会社の方でサーバー用ホストを常時ssl化したと製作に報告したら、製作も常時ssl化に挑戦するかもしれません。
    なのでいまapache2.2でSNIを確認中です。

    1. くりくりさん,こんにちは。

      PHP 7.0 はパフォーマンス 2 倍とか書いてますもんね。しかし,グレードアップにまたもや手こずるのかなぁ,それがちょっと心配。

      > apache2.2でSNIを確認中です。
      2.2.12 以降対応でしたね。 OpenSSL にも対応バージョン制限がありますが, 0.9.8 未満なんてこの先建てるサイトで使いませんよね。あと,ほかにはどういう条件が必要になるんですか。

  4. こんにちは

    >グレードアップ

    ああそうでしたらね。
    いつもバージョンアップのたびにご苦労されていましたね。

    >条件が必要になるんですか。
    特にありません。
    ただ、検証したのが大分前なんで
    confファイルとかコピーをとっていましたが、
    ちゃんと動くかどう証明書を二つ設置してか検証しました。
    もっとも、http/2はapache2.2に実装はむずかしそうなんで
    どうなるかわかりません。

    追記、今どうするサーバーのsslを下記で検証
    https://www.ssllabs.com/ssltest/
    sslv3が有効になってるし暗号スイーとは脆弱性があるものが使われていたりとかなり評価がひくかったです。xserverのもしらべてみたんですがこれも同じように低い。こんなもんでいいのかなと疑問ですね。

    1. くりくりさん,こんばんは。

      HTTP/2 の実装は,今後は必ず必要になってくるでしょうが,どのあたりで,一般管理者にも可能になるんでしょうか。 SPDY の扱いはめまぐるしく変わってしまいましたが, HTTP/2 は SPDY も吸収して, HTTP/1.1 の後継正規バージョンとして出たわけですから,今後はそれが当たり前になっていくんでしょうね。それにしても, mod_spdy is now an Apache project はわずか 1 年前の話なんですねぇ。まぁ,そこまでに SPDY の普及が挟まってはいますが,ホントに,ついてけんワ!!

      Qualys SSL Labs で調べたのは, xserver dot co dot jp とか www dot kingssl dot com についてですか。このあたりについては,いろんな OS 上のいろんなブラウザがアクセスするから,どのレベルの Cipher Suites まで許可するのかというのは,ダウングレードも絡んできて,本当に難しい問題です。現場は,頭が痛いんじゃないでしょうか。
      それでも,私見としては, TLS をサポートするなら, 1.2 まで含めるべきだろうとか, POODLE への対応はすべきだろうとかは思います。そういうことをやっていない場合,脆弱性に関するニュースへの日々の注意を怠っているのではないかと,心配になります。

      もっとも,サイト全体を https にした場合,安く上げるには,全体は GOOGLE さんに「うちも https やってます」と無料証明書で揉み手しておいて,重要な部分にだけ,別の証明書を自前で作って使わせるということが,コンフィグの書き方で可能なのじゃないかと,近頃,夢想してるんですが,どんなもんでしょう。
      あくまで夢想です。無料証明書の揉み手じゃ GOOGLE さんをだませないでしょうねぇ。

      ちょっと,話がずれました。 m(_”_)m

  5. おはようございます。
    昨日お返事書こうかなと思いましたが
    疲れて無理でした。

    http/2ですが、httpsにしたとしても
    spdyは実装する必要はないでしょう。
    http/2がapacheで有効になりhttpsにした場合
    に有効化すればいいのではないのでしょうか。
    その時まとめてもお勉強しても十分だとおもいます。
    それに来年にspdyは消えていく技術です。

    googleがしらべていましたが、サーバー側だけでなくサイト側でもhttpsにしても完全には移行できていないみたいですね。
    サーバー側も上記のようなセキュリティ問題をかかえてますからネットの世界がhttpsに移行するのは遅いのかもしれません。
    >どんなもんでしょう。
    robot.txtでできそうなきがしますが
    googleは優秀ですからねー(w

    追記 php7.0のアルファバージョンためしてみました。
    wordpressがちゃんと表示されませんね。
    wordpressのバージョンがアップすればちゃんと表示できるかも?それと
    http://jvn.jp/vu/JVNVU91445763/
    もうおなかいっぱいですよ。

    1. くりくりさん,こんばんは。

      MySQL 突然死の件,お疲れさまでした。無事,復旧されたようで,おめでとうございます。

      > それに来年にspdyは消えていく技術です。
      SPDY は形としては HTTP/2 に吸収のようですね。

      > php7.0のアルファバージョンためしてみました。
      早いですね。 WordPress の表示がまずいですか。
      まあ,なんといってもアルファですからねぇ。バグや互換不能については, PHP Bug Tracking System に報告してくれとなってましたが, Most recent open bugs (PHP 7.0) を見るとまだまだいろいろあるようです。

      http://jvn.jp/vu/JVNVU91445763/OpenSSL Security Advisory [11 Jun 2015] ですね。 一番高いので, Moderate になってるので, ApacheLounge のバイナリを待とうと思います。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください