「ヘイ,ヘイ!カモン!!」への2件のフィードバック

  1. おはようございます。

    盆休みなんですがphp5.6.12とmariadb10.0.21がきています。また、php7は前よりましになったがエラーがでます。wordpress4.3がくれば改善されるかな?

    1. くりくりさん,こんばんは。

      > php5.6.12とmariadb10.0.21がきています。
      お知らせいただき,ありがとうございました。気づいていませんでした。お客さんは,昨日帰られたのですが,今日は朝から出かけていたもので,先ほど対処しました。先日の Apache2.4.16 の記事も書いていませんし,これからその辺も対処しようかと,思います。

      FireFox の 39.0.3 が来てまして,確認してみたら, PDF リーダーを通じた同一配信元違反とローカルファイル漏えいの件のようですね。すでに攻撃が確認されているようですので,早急に更新したほうがいいですね。というか,毎日立ち上げてれば,バックグラウンドで入ってしまうのですが……ときどき思うんですよね,このバックグラウンドのコードそのものが汚染されたらどうなるのかなと。で,つい,手動にしたくなるのですが,その辺も昨今は対処が手遅れになる可能性もあるので,痛し痒しです。

      > php7は前よりましになったがエラーがでます。
      php-7.0.0beta3 が出たみたいですね。WordPress4.3RC1 だとどうですか。「PHP4-style constructors have been deprecated」なんかは, PHP7 の受け入れ準備のためのようですが。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください