Win 版の Apache 2.4 で CHACHA と Brotli を使う話。

投稿アップデート情報  追記(5/2)

 去る 10 月,「CHACHA20 は,公式の Apache ではすでにサポートされているのだが, Apache Lounge の 2.4.23 ではまだなのだ」と書いたのだが, 4/19 に Steffen の「Apache 2.4.26-Dev available with Openssl 1.1.0e VC14」というお知らせがあった。というわけで,今や Win 版の Apache でも CACHA20_POLY1305 が使えることと相成った。 CHACHA20-POLY1305 関連を有効にしてやるには, httpd-ssl.conf の SSLCipherSuite にそれ関係を追記して, Apache を再起動だけ。 “Win 版の Apache 2.4 で CHACHA と Brotli を使う話。” の続きを読む