Updating to Apache 2.4.4.

   Apache HTTP Server 2.4.4 which is for fixing CVE-2012-3499 and CVE-2012-4558 was released.

   I downloaded httpd-2.4.4-win32-VC9.zip (23 Feb) from the ApacheLounge for My WindowsXP server. The httpd.conf has changes in the next two places.
————————————————————————————————————————————————

  1.  
       # Options FileInfo AuthConfig Limit  —>>  # AllowOverride FileInfo AuthConfig Limit
  2. About DNT(Do Not Track), all of them are commented out.
       # uncomment out the below to deal with user agents that deliberately
       # violate open standards by misusing DNT (DNT *must* be a specific
       # end-user choice)
       #
       #
       #BrowserMatch “MSIE 10.0;” bad_DNT
       #

       #
       #RequestHeader unset DNT env=bad_DNT
       #