A subsequent update: WordPress 3.8.3

Update information      Edit    Edit(Jun.22)

   A few days earlier, I wrote “I think Automatic Background Updates for minor updates are no problem.” in my reply to one of the Japanese blog visitors. But it might have a problem if the Update has files related with localizations like 3.8.3.

   This update includes the following Revised Files.

wp-admin/includes/upgrade.php
wp-admin/includes/post.php
wp-admin/about.php
wp-includes/version.php
readme.html

   Actually, the file version.php has the $wp_local_package as its last line if you installed a localized WordPress. Some troubles might happen if the line is deleted by the Automatic Update. If you installed the localized WordPress and had the Automatic Update of 3.8.3, you’d better add the line $wp_local_package = ‘your_localize_code’ to your version.php’s last line.

   By the way, in spite of using Oiram’s workaround, I had Warning! Problem updating https://SITENAME. Your server may not be able to connect to sites running on it. again. The error code is Error message: error:14094410:SSL routines:SSL3_READ_BYTES:sslv3 alert handshake failure. This is different from the previous one. I couldn’t find how to solve it still now. The same site has the error again. Why does it happen?

Edit:
   My talk on this post is repugnant to “WordPress 3.8.2 has come in this morning.”. The version.php of 3.8.2 had no $wp_local_package = ‘your_localize_code’ but gave no problem. Ummm.

Edit(Jun.22):
   I wrote an article The solution of “SSL3_READ_BYTES:sslv3 alert handshake failure” on WordPress.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.